Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
  • 0
Sign in to follow this  
Krxx

Registration

Question

Krxx

I'm trying to register an account to play on the server. I'm filling the format, and when I'm done, pressing on the button. My browser displays that.

http://prntscr.com/jf9xtw

 

PS: I'm using CHROME.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
NotDunn
Posted (edited)

Alright. I figured it out lol 

Go here: https://forum.bayarearoleplay.com/announcement/9-server-information/

After, find number 2 and click on the "register an account". It should work perfectly. 

Register, as you did before - fill up the name, password, secret word, etc.

An email should be sent to the one you used to fill up in registering an account. Check the SPAM folder because it's usually there. 

This email should lead you to a generic HTML white screen with a few words and a "click here". Take the quiz, and goodluck. 

Edited by NotDunn

Share this post


Link to post
Share on other sites
  • 1
Glenson
Posted (edited)

You probably took too much time on filling in the formats that the page expired. If you refresh the page and try again it should load the page correctly.

If the problem still occurs after reloading the page, let me know.

 

Hint: always save your answers in an application before submitting so you wont lose them in any possible way.

Edited by Glenson

Share this post


Link to post
Share on other sites
  • 1
St1ll3r__

How many times have you submitted yor application?

 

I'd suggest you try once again, but this time copy and paste your answers so we can tick one of the problems off, which is time.

 

Post some feedback when you're done!

Share this post


Link to post
Share on other sites
  • 1
NotDunn
Posted (edited)

Hello, new guy here.

I wanna add up on what Krxx has been experiencing because I believe I do, too. 

On the SA:MP client, should there be a link to BA:RP below the server information on the right side, correct? So I click that and a tab opens up.

"http://www.bayarearoleplay.com/"

I look to the right, I see the "Need an account?" and I click it. It takes me here: amaaGrN.jpg

I took your advice, ma'am/sirs. But it seems to be not working. I typed everything as fast as I could before the page "expires", but still get this: rblFNI9.jpg

 

We could use some more help. Please. 

Edited by NotDunn
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Krxx

Thats my problem...

Share this post


Link to post
Share on other sites
  • 0
Anomaly

I would suggest you try a different browser. That's known issue and developers are aware of it.

Share this post


Link to post
Share on other sites
  • 0
Glenson

1. Try clearing all your browser data and cache. (CTR+H)

2. Try using different browsers.

3. If both of these don't work, try registering on another computer or on a mobile device.

4. If all of the above don't work, let a friend register for you or a helper on the forums. (make sure to change your password & secret word after that)

Share this post


Link to post
Share on other sites
  • 0
Mikee

Locked & Archived.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×