Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
  • 0
Sign in to follow this  
Guest Terry_Lockett

The server didn't respond.

Question

Guest Terry_Lockett

I dont know why tf I always get this when I try to log in to the server. The server didn't respond and after I wait for few minutes, "You are banned from this server". Anybody can help me to solve this fuckin problem?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Boss

Are you sure you're using this server IP: ba-rp.net:7777?

Share this post


Link to post
Share on other sites
  • 1
St1ll3r__

Did you try flushing your DNS?

 

Command Line > Type in: "ipconfig /flushdns" > Restart samp-client or open it depending > see if you can connect properly.

 

If this doesn't work, have you tried restarting your router? It fixed some issues for me before.

 

Post feedback so we can either L&A or just continue to give you solutions

Share this post


Link to post
Share on other sites
  • 0
Anomaly

The problem is coming from your internet connection probably. If you're /banned/ from the server, you will get a proper message coming from the server. Try checking your internet connection, even reset your router.

Share this post


Link to post
Share on other sites
  • 0
Bluman

We could do with a bit more information, such as are you using the newest revision of samp? A lot of servers still use 0.3.7 so it's easy to get confused, but we're running 0.3.DL-R1 which can be found here.

Share this post


Link to post
Share on other sites
  • 0
Anomaly
31 minutes ago, Bluman said:

We could do with a bit more information, such as are you using the newest revision of samp? A lot of servers still use 0.3.7 so it's easy to get confused, but we're running 0.3.DL-R1 which can be found here.

 

He will receive message if he got the wrong version.

Share this post


Link to post
Share on other sites
  • 0
Bluman
7 minutes ago, Anomaly said:

 

He will receive message if he got the wrong version.

Oh well I wasn't sure if they had those notices, it will more than likely be his connection then.

Share this post


Link to post
Share on other sites
  • 0
Boss

Inactive topic - L&A'd. If this problem still persists, feel free to make another topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×