Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
  • 0
Sign in to follow this  
Sugar Ray

Registering on bayarearoleplay.com is bugged

Question

Sugar Ray
Posted (edited)

So I want to create a character and log into the server and play but I cannot register at the website bayarearoleplay.com.

 

I press the link where it says "Need an account?". Then I fill in name, password and an email, plus the human verification. I press Register and get this:

Edited by Nevermind

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Gust
Posted (edited)

Okay, it appears that I have the same issue, considering the time you have posted this question - my guess would be that something is currently offline. Most likely, it will be fixed by tomorrow. So I advise you to sit tight and hope for the very best until further notice. (Or at least, we shall get an answer from someone high above :) )

 

Also, check out Help and Support before posting new issues xD This very question was asked just an hour before you did. 

 

Edited by Gust

Share this post


Link to post
Share on other sites
  • 0
Snob

Same when creating a new character. I hope this gets fixed as soon as possible.

Share this post


Link to post
Share on other sites
  • 0
loso

Same fix this shyt

Share this post


Link to post
Share on other sites
  • 0
Stinkweed

Should be fixed now.

Charlie (Chilli943)-Today at 2:39 AM
@here If you were experiencing UCP problems, they now appear to be fixed. Let me know if you are still experiencing issues

Share this post


Link to post
Share on other sites
  • 0
Sugar Ray
Posted (edited)

Ah, thanks. It's fixed.

 

You can close the thread

Edited by Nevermind

Share this post


Link to post
Share on other sites
  • 0
Gust

Couldn't agree more. Your problem has been fixed, I assume?

Share this post


Link to post
Share on other sites
  • 0
Snob

Fixed, Thanks to @Chilli943.

Share this post


Link to post
Share on other sites
  • 0
vans
On 3/4/2018 at 8:51 PM, Snob said:

Fixed, Thanks to @Chilli943.

 

Answered.

 

Locked & Archived.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×