Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
Sign in to follow this  
Salty

/blindfold doesn't work

Recommended Posts

Salty

Time & Date: 15:30:00 - 28/02/2018
Player Name: Paul Sabia
Bug Type: Gamemode

Description: Typing in /blindfold does nothing for me. It works for some players but I've heard others have this issue too.

Screenshots/Videos: -

Share this post


Link to post
Share on other sites
west.

This is happening to me as well.

Share this post


Link to post
Share on other sites
Kev

Also happening to me.

Share this post


Link to post
Share on other sites
Maple

I can confirm that this is happening to me as well. It might be an issue with the widescreen fix mod.

Share this post


Link to post
Share on other sites
west.
23 minutes ago, Maple said:

I can confirm that this is happening to me as well. It might be an issue with the widescreen fix mod.

I don’t have widescreen fix

Share this post


Link to post
Share on other sites
Zahmir

Happens to me as well.

Share this post


Link to post
Share on other sites
vans

I'm not sure if its bugged since it works perfectly for me, the cause for it might be your modifications. 

Share this post


Link to post
Share on other sites
WirelessMind
11 minutes ago, vans said:

I'm not sure if its bugged since it works perfectly for me, the cause for it might be your modifications. 

I tried with a clean gta, still didn't work

 

Share this post


Link to post
Share on other sites
Zahmir

Tried everything idk what's happening

Share this post


Link to post
Share on other sites
Anomaly
Posted (edited)

Confirmed, doesn't work for some players.

Edited by papanomaly

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×