Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
Sign in to follow this  
Highwire

Trucker Job - Truck Disappears

Recommended Posts

Highwire

Time & Date: 8PM GMT -8 Feb 27th, 2018
Player Name: Matteo Castiglione
Bug Type: Gamemode

Description: Once I deliver my stock and are told to re-enter the truck, the timer keeps going down once I enter the truck. In order to complete the mission, I have to exit my truck again and re-enter the business' checkpoint, which gives me my payout and makes my truck disappear. A bit annoying when the dropzones are on the otherside of SF and I am stuck without a ride.

 

On a sidenote, upon entering the truck before starting the mission, there is no prompt to /starttruck. Not sure if that was intentionally removed or not.

Screenshots/Videos:

Just finished delivering the stock

Timer continues when I enter the truck

Prompts me to deliver the stock again upon exiting the truck

I re-enter the checkpoint, get paid, and truck goes poof

Edited by Highwire

Share this post


Link to post
Share on other sites
Clout

Confirming. This started happening after the latest update.

Share this post


Link to post
Share on other sites
Skulls

Confirming. Also when/if you get out during the initial stock load process it directs you to go to the destination. It gets stuck in a loop, where you get out and it resets the timer to 60 seconds to return to your truck even if you are in your truck. Y'all need to refine that QA process. I know there's a lot of pressure but a solid product is a lot better than a broken/rushed one, its just adding to the tech debt.

Share this post


Link to post
Share on other sites
Mahiko

Confirming, this is annoying kinda.

Share this post


Link to post
Share on other sites
Trckze

It happens every time after the last update, please fix it.

Share this post


Link to post
Share on other sites
Stewart™ «¥»

Confirming this, happened to me

Share this post


Link to post
Share on other sites
Guest kane

This should be fixed unless another bug happened, mention me if it isn't. 

Share this post


Link to post
Share on other sites
vans
1 hour ago, kane said:

This should be fixed unless another bug happened, mention me if it isn't. 

 

Everything seems to be fine, did trucking the past hour before server crashed.

Share this post


Link to post
Share on other sites
Anomaly

The system is going to be re-worked. Moving to invalid.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×