Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
Sign in to follow this  
Midnight Tick

Black vehicles everywhere! - Veh (/v buy) Color ID is bugged.

Recommended Posts

Midnight Tick

Time & Date: N/A

Player Name: Joshua Venturi.
Bug Type: Gamemode.

Description: 99% of the vehicles currently are black colored. I'm not sure if the /v buy system has a color system but even static trucker vehicles are in black color. Whenever you buy a car in the dealership, even if you set a color ID, it always goes to 0# which is the black color.

Screenshots/Videos: -

Edited by Midnight Tick

Share this post


Link to post
Share on other sites
Simmo

If you've got Improved Vehicle Features installed, then that's what's causing it. So its not server related. If not, then my bad.

Share this post


Link to post
Share on other sites
Midnight Tick
1 minute ago, Simmo said:

If you've got Improved Vehicle Features installed, then that's what's causing it. So its not server related. If not, then my bad.

 

Nope, this is a GTASA with fresh install and no car mods whatsoever. It's server-related.

  • Like 1

Share this post


Link to post
Share on other sites
Midnight Tick

I updated the thread title and stuff.

Share this post


Link to post
Share on other sites
Wilbur

I can confirm this - I recently bought a Bobcat chose 006 as the color id but still got it in black color

Share this post


Link to post
Share on other sites
Blarzard

Fixed bug.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×