Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
  • 0
Chef

Crashing while downloading server files...

Question

Chef

Hi there.

 

Trying to join the server and whenever I get to 100% on the files downloads I crash.

 

I've tried about 5 or 6 times now. I disabled my color mod and modloader, tried manually downloading the server cache, etc. but nothing is working. Everytime I get "gtasa.exe has stopped working." Is there a known solution for this issue?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Koky

This was posted on the Discord, this will fix it for you.
 

https://gigabitz.pw/files/bay_cache.zip

Instructions:

1. Extract the ZIP compressed folder.
2. Copy the "149.202.41.6.7777" FOLDER (not the files inside) to [Documents/GTA San Andreas User Files/SAMP/cache]. This may vary if you changed your cache storage from your SA-MP client settings.
3. Connect to the server. Welcome to Bay Area Roleplay!

 

 

Share this post


Link to post
Share on other sites
  • 0
vans

If you keep on crashing, I'd highly suggest you to download anticrasher.cs or SAMP Addon.

Share this post


Link to post
Share on other sites
  • 0
Chef
23 minutes ago, Koky said:

This was posted on the Discord, this will fix it for you.
 

https://gigabitz.pw/files/bay_cache.zip

Instructions:

1. Extract the ZIP compressed folder.
2. Copy the "149.202.41.6.7777" FOLDER (not the files inside) to [Documents/GTA San Andreas User Files/SAMP/cache]. This may vary if you changed your cache storage from your SA-MP client settings.
3. Connect to the server. Welcome to Bay Area Roleplay!

 

As I said in my post, I tried the file cache. Follow the instructions to a T and it still goes through the process of downloading files when I join the server. Once at 100%, boom. It crashes.

Edited by Chef

Share this post


Link to post
Share on other sites
  • 0
Koky
Just now, Chef said:

 

As I said in my post, I tried the file cache. Follow the instructions to a T and it still goes through the process of downloading files when I join the server. Once at 100%, boom. It crashes.

It's not supposed to download files if you already have the cache file. Delete your cache file, make it again and extract the file back in.

Share this post


Link to post
Share on other sites
  • 0
vans
1 minute ago, Chef said:

 

As I said in my post, I tried the file cache. Follow the instructions to a T and it still goes through the process of downloading files when I join the server. Once at 100%, boom. It crashes.

 

19 minutes ago, vans said:

If you keep on crashing, I'd highly suggest you to download anticrasher.cs or SAMP Addon.

 

Share this post


Link to post
Share on other sites
  • 0
Appie

I had the same issue, I removed my modloader folder and it was fixed bro.

Share this post


Link to post
Share on other sites
  • 0
Chef
4 hours ago, Appie said:

I had the same issue, I removed my modloader folder and it was fixed bro.

Cool. Can modloader be added back after the fact?

Share this post


Link to post
Share on other sites
  • 0
Ermetano

 

On 2/26/2018 at 12:28 AM, Chef said:

 

As I said in my post, I tried the file cache. Follow the instructions to a T and it still goes through the process of downloading files when I join the server. Once at 100%, boom. It crashes.

The reason that it's redownloading the cache file is because the IP of the server has changed 3-4 times, rename the folder to this server IP, then try:

 

149.202.65.98:7777
 

 

Hope i've helped, if not leave a comment that it's still happening and I might have another solution for you.

Share this post


Link to post
Share on other sites
  • 0
Chef

Fixed. It was an issue with mods.

Share this post


Link to post
Share on other sites
  • 0
Giga

Closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×