Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
braze

Crashing

Recommended Posts

braze

Time & Date: 5:16 PM, 2/25/2018
Player Name: Emmanuel Montega
Bug Type: Gamemode 

Description: I crash as soon as i see my character appear on screen when i click select character & spawn

Screenshots/Videos: N/A

 

  • Sad 1

Share this post


Link to post
Share on other sites
Culture

This is happening to me.

 

  • Like 3
  • Sad 1

Share this post


Link to post
Share on other sites
.Gallow

Happening to me aswell.

  • Sad 1

Share this post


Link to post
Share on other sites
braze

Anyone found a fix?

  • Like 1

Share this post


Link to post
Share on other sites
RexSmithy

Only gta without sf texture mods works fine, as all of my friends who don't have them gets in easily. And then there is me.

Share this post


Link to post
Share on other sites
Koky

I'm guessing there is just too many players at the spawn. If you manage to spawn in without crashing, just do /setspawn 2. Fixed it for me.

Share this post


Link to post
Share on other sites
Sparx

During the closed beta I crashed exactly like this because I pre-downloaded the cache models. Delete all of them from your folder and re-download via the server only and see if that works.

Share this post


Link to post
Share on other sites
braze
31 minutes ago, Sparx said:

During the closed beta I crashed exactly like this because I pre-downloaded the cache models. Delete all of them from your folder and re-download via the server only and see if that works.

Tried this, didnt work.

Share this post


Link to post
Share on other sites
braze

i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though.

Share this post


Link to post
Share on other sites
crimeson

hello i experienced this with mods, try vanilla gta it'll work. use vanilla till server gets fixed.

Share this post


Link to post
Share on other sites
K-9

I believe everyone experienced a crash at some point or another. These issues will most likely be fixed during this week.

Edited by Daniel_Faraci

Share this post


Link to post
Share on other sites
braze
7 minutes ago, Daniel_Faraci said:

I believe everyone experienced a crash at some point or another. These issues will most likely be fixed during this week.

 

13 minutes ago, crimeson said:

hello i experienced this with mods, try vanilla gta it'll work. use vanilla till server gets fixed.

 

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

Share this post


Link to post
Share on other sites
crimeson
17 minutes ago, braze said:

 

 

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

"i fixed my spawn problem by going on a clean GTA and setting my spawn to somewhere else, now the map is invisable though."

 

so? the map is invisible for u but not for me, not the same problem

Edited by crimeson

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×