Jump to content
News Ticker
  • Developer applications are still open
  • Helper applications are still open
  • ba-rp.net:7777
  • 0
Bouncer

Runtime error

Question

Bouncer

Alright so, I am so unfortunate to be having to use my brother's PC since my laptop has to be repaired, and it turns out that GTA - or more precisely samp - doesn't work, it gives me instantly a runtime error message whenever i try to join any server. I hope anyone got a fix for that cuz I have to be up for the opening tomorrow.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1
PurpleVase24

Try this:

  • Download CLEO for GTA SA (not needed if you already have CLEO)
  • Download these files
  • Place ASI files into folder scripts and CS into folder cleo (both are located in your main GTA:SA folder)
  • Run SA:MP in administrator mode

Share this post


Link to post
Share on other sites
  • 0
Felos

Make sure your brother has downgraded to V1!

 

If GTA SA singleplayer works, it's most likely the downgrading that's missing

Share this post


Link to post
Share on other sites
  • 0
Bouncer

Downgraded it, and still. The source of the problem is gtasa.exe somehow tho, but when I try to open it, it just works fine, like wtf lol

Share this post


Link to post
Share on other sites
  • 0
Bouncer

Okay, after I downgraded I had downloaded the ASI loader, and I narrowed the problem down to a crash. Any idea what could cause a crash at this moment? The game is almost vanilla I think, so there are no mods.

Share this post


Link to post
Share on other sites
  • 0
Sinister

Did you install the game through steam? If so it could be the actual name of the name of the .exe file. If that is the case I'd recommend searching up how to install it if you downloaded the game with steam and reinstall the version of SAMP that is compatible with the server.

Share this post


Link to post
Share on other sites
  • 0
PaC.

Can you please post a SS of both the error and the crash message (the crash code)? 

 

By the way, meanwhile try running it in compatibility mode, see if that helps. 

Share this post


Link to post
Share on other sites
  • 0
Ermetano

Try this:

 

There's certain things that I do when my game crashes.

 

1. Change the GTA SA directory name

2. Make new windows account

3. Go to my documents and remove "GTA San Andreas User Files" folder

 

Tell me if any of these work.

Share this post


Link to post
Share on other sites
  • 0
Bouncer
19 hours ago, Sinister said:

Did you install the game through steam? If so it could be the actual name of the name of the .exe file. If that is the case I'd recommend searching up how to install it if you downloaded the game with steam and reinstall the version of SAMP that is compatible with the server.

 

Nein, it's not a steam version.

 

17 hours ago, PaC. said:

Can you please post a SS of both the error and the crash message (the crash code)? 

 

By the way, meanwhile try running it in compatibility mode, see if that helps. 

 

17 hours ago, PurpleVase24 said:

Please post the crash code here. What OS are you using? Make sure to run your gta_sa.exe on Windows Vista Service Pack 2.

bandicam_2018-02-25_20-17-38-083.png

 

I am using Windows 7.

 

 

Share this post


Link to post
Share on other sites
  • 0
Morrel

Try changing the SA directory name, ex to GTA San Andreas 3

Share this post


Link to post
Share on other sites
  • 0
yodawg

Try setting it to 'Run as Administrator' and to Windows 98/ME in the compatibility/properties of both gta_sa.exe and samp.exe

Edited by yodawg

Share this post


Link to post
Share on other sites
  • 0
Bouncer

I tried all of that, and still.

Share this post


Link to post
Share on other sites
  • 0
Bouncer
15 minutes ago, PurpleVase24 said:

Try this:

  • Download CLEO for GTA SA (not needed if you already have CLEO)
  • Download these files
  • Place ASI files into folder scripts and CS into folder cleo (both are located in your main GTA:SA folder)
  • Run SA:MP in administrator mode

The zip is broken down somehow.

 

Share this post


Link to post
Share on other sites
  • 0
PurpleVase24
1 minute ago, Bouncer said:

The zip is broken down somehow.

 

 

Weird. Try this one.

Share this post


Link to post
Share on other sites
  • 0
Bouncer
31 minutes ago, PurpleVase24 said:

Try this:

  • Download CLEO for GTA SA (not needed if you already have CLEO)
  • Download these files
  • Place ASI files into folder scripts and CS into folder cleo (both are located in your main GTA:SA folder)
  • Run SA:MP in administrator mode

Okay, well, the problem changed actually, I hope it's narrowed down to something easier.

 

Exception At Address: 0x74D7B760
Base: 0x03090000
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×